Wednesday 5th December 2018

Cedar (CEDAR) Filesystem problem - Problème de système de fichiers

(UPDATE Wednesday Dec. 12th). Performance issues on the filesystem were resolved a few days ago. Previous performance issues were caused by specific users. We have adjusted to identify those users more quickly in the future.

Les problèmes de performance du système de fichiers ont été résolues il y a quelques jours. Les problèmes précédents ont été causés par des usagers spécifiques. Nous avons ajusté nos procédures pour identifier les usagers fautifs plus rapidement dans le futur.

(UPDATED Wednesday Dec. 5th, 1:30pm PST - Mis à jour mercredi le 5 décembre à 13h30, PST)

The vendor of one of our Lustre filesystem is investigating a possible configuration or tuning problem with the system which would be the cause of the stability issues of the past few days. They have escalated to WhamCloud Tier 3 (the developers of Lustre) to resolve the issue. We do not have an estimated time of arrival for a definitive fix at this time. We apologize for the inconvenience.


Le vendeur de l'un de nos systèmes de fichiers Lustre enquête présentement sur un possible problème de configuration sur le système, qui pourrait être la cause de l'instabilité ressentie au cours des derniers jours. Le vendeur a escaladé le problème à WhamCloud Tier 3 (les développeurs de Lustre) afin de résoudre le problème. Nous n'avons pas pour le moment d'estimation du délai nécessaire pour régler le problème de façon définitive. Nous nous excusons des inconvénients.