Monday 29th July 2019

Arbutus Login problem - Problème avec les noeuds de connexion

UPDATE: Login issue resolved - investigation into underlying cause underway.

UPDATE: Login issue occurring again. Investigation is underway.

UPDATE: Login issues resolved.

Access to login nodes is disrupted - possibly due to a network failure. L'accès aux noeuds de connexion est interrompu - possiblement dû à un problème de réseau.