Monday 2nd September 2019

Béluga Filesystem problem - Problème de système de fichiers

There is a problem with the scratch filesystem on the Béluga cluster, which seems to be unresponsive. We are investigating.

(Update Sept. 3, 1:00 PM) The whole cluster is down for an emergency maintenance.

(Update Sept. 3, 5:00 PM) The Globus endpoint is now working. Other access are still blocked.

(Update Sept. 3, 6:30 PM) The scheduler, login nodes and most compute nodes are back online.

Il y a un problème avec le système de fichiers scratch sur la grappe Béluga, qui ne réagit pas correctement. Nous investiguons actuellement ce qui se passe.

(Mise-à-jour 3 sept., 13h) Toute la grappe de calcul est fermée pour une maintenance d'urgence

(Mise-à-jour 3 sept., 17h) Le point de chute Globus est fonctionnel. Les autres accès sont encore bloqués.

(Mise-à-jour 3 sept. 18h30) L'ordonnanceur, les noeuds de tête et la majorité des noeuds de calcul sont fonctionnels.